Plugin Technical Information

WooCommerce Variation Swatches & Product Gallery

Latest Version:

5.0.6

Last Update:

January 03, 2024

Released:

February 22, 2021

Minimum PHP version:

Min Req - 7.2+ to current version

WordPress

Min Req - 5.6+ to current version

WooCommerce

Min Req - 5.4+ to current version

Multilanguage plugins

WPML, Loco Translate, Poedit

Trasnlation

English, Italian, Chinese , Spanish , French, Arabic , Russian , Portuguese , German

Compliance

GDPR COMPLIANT